CD Projekt повысила системные требования для Cyberpunk 2077

В будущем разработчики откажутся от поддержки Windows 7

После релиза обновления 1.5 для Cyberpunk 2077 разработчики повысили минимальные системные требования к игре. Если раньше для игры на «минималках» нужна была видеокарта NVIDIA GeForce GTX 780, то теперь требуется NVIDIA GeForce GTX 970.

По словам CD Projek RED, видеокарты NVIDIA 700-й серии больше не поддерживаются производителем. Поэтому студия не гарантирует стабильную работу на этих моделях.

«Это не значит, что игра перестанет запускаться на видеокартах NVIDIA 700-й серии, однако мы больше не используем их для тестирования».


С 15 июня 2022 года польская студия также прекратит поддержку Windows 7. Это связано с ограниченными возможностями игр с DirectX 12 на устройствах с Windows 7. «Игра может перестать работать на Windows 7, если вы решите поставить на неё следующие патчи, выпущенные после этой даты», — отметили в CDPR.

Патч 1.5 вышел в Cyberpunk 2077 15 февраля. Подробнее о нем мы рассказали здесь. Сейчас экшен продается в Steam со скидкой в 50% — за 999 рублей.

Источник: Steam

Ещё по теме:




PLAYERONE на YouTube PLAYERONE ВКонтакте Telegram-канал PLAYERONE PLAYERONE на «Яндекс.Дзен»

Обсудить