Premium Lite клиент

(редакция)

На официальном сайте разработчиков появился новый блог, в котором CCP Zulupark рассказал об одном чрезвычайно интересном нововведении. На данный момент существует два клиента: классический и премиум. Первый требует очень мало ресурсов для запуска, а второй требует современного железа с поддержкой ShaderModel 3.0. Разработчики вводят новую версию клиента Premium Lite, которая заменит классический вариант. Она будет использовать те же ресурсы, что и полноценный Premium клиент, но отображаться они будут в более упрощенном виде: менее детализированно и красочно.

После выхода дополнения Apocrypha 19 марта CCP прекратит поддерживать ShaderModel 1.0, сделав минимальной версию 2.0 (GeForce FX 5 серии, ATi R300). Также будет прекращена поддержка классического клиента, на смену которому прийдет Premium Light. В зимнем дополнении разработчики, вероятно, прекратят поддерживать и ShaderModel 2.0, полностью переведя игру на Shader Model 3.0 (GeForce 6 серии или ATi x1300).

Чат выключен. Включите чат, чтобы видеть, кто есть в сети.
Отсутствует соединение с сервером. Соединение будет восстановлено автоматически.
У вас пока нет друзей.
Ваш аккаунт не верифицирован. Для верификации
укажите номер телефона.
Авторизуйтесь, чтобы общаться с друзьями.
Новое сообщение
Пользователь в игре
Рассылка новостей
Для подписки на новости укажите вашу почту
Подписаться